None responsive at switch on

  Mikomi 13:03 12 May 03
Locked

My daughters pc will not respond when it is switched on. There is power going to the speakers via the kettle plug lead for the speekers, but Windows doesn't boost up at switch on. The monitor works as there is power going to it. The processor is a CYRIXIII,64ram,4gig hard drive,SIS530 CHIPSET. Win98,WinOffice2000 & 32ram have just been fitted in the last few months. It also has Norton Antivirus2001 installed. The CDrom does not respond either. PS PLEASE HELP IF YOU CAN THANK YOU..........

firstly check the lead and fuse in the plug, check the switch on the back of the power supply if there is one, is the power supply starting?(fan spinning)

  Mikomi 17:41 13 May 03

i've fitted another ps to the tower and it works ok! But i still do not have any screen activity eg: Windows not on screen, just a black one. I can here the cpu loading when i switch it on but still nothing please help!!!!!!!!!!!

  AndySD 18:06 13 May 03

How far is it getting.... eg does the mpnitor light turn green? Does it show any of the post screen show?

Are you recieving any beeps and if so how many?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…