non-working keys on wireless keyboard

  dabthoms 20:54 20 Dec 05
Locked

I'm using a Microsoft keyboard, the Wireless Optical Desktop Elite and the Wireless Intellimouse Explorer 2.0 mouse. Both updated to IntelliType 5.3 and IntelliPoint 5.3 respectively. Os is XP Pro SP2. The keyboard has assignable keys all of which work as intended with the exception of the +/-/mute keys that controls sound on the computer. The box is ticked to display this on screen. It does, up to a point, if I press mute it shows on screen but not by pressing the plus/minus keys and I cannot increase the volume nor decrease it by using them. This has occurred in the last couple of days or so. I can of course play sound using the volume playback control in the taskbar but I'd like to get my keyboard keys working again as the volume control much more adjustable . Any suggestions anyone?

  lester1 22:43 20 Dec 05

If this is a recent problem have you installed anything that may be causing the problem? Mine went flakey after a system restore, reinstalling the Intellipiont software cured it

  dabthoms 09:52 21 Dec 05

Yes, lester1, it occurred after I'd updated Norton SystemWorks from 2005 to 2006 and Jasc PaintShop Pro 9 to Corel PaintShop X. Uninstalling them made no difference so they were reinstalled. All other keys function as expected with the exception of the Media keys for increase or decrease of volume. Pressing the mute key brings up the display on screen showing a red block, not individual bars as previously, if I press the plus or minus keys I have to press the mute key again for it to turn green but cannot alter the volume up nor down other than via the taskbar icon.

  dabthoms 09:57 21 Dec 05

I should have also said I uninstalled then reinstalled the software for both keyboard and mouse from version 5.2 to 5.3 with no effect. I had expected that to resolve it, but no luck.

  dabthoms 12:47 21 Dec 05

Pleased to say I've managed to resolve this problem. How? Start > Run > type "Services.msc" > hit find "Human Interface Device Access" on the list and right click it, choose Properties. I changed the start up to automatic as, for whatever reason, it had become disabled. Everything now back to normal. This may be useful if anyone else finds themselves with the same problem.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…