Noisy modem when signing on

  Diemmess 11:42 09 May 04

Have had this problem before and inserting L0 in the modem string did the trick.........but it doesn't do anything this time around.

I am running HyperOS and Win98SE and have switched the modem volume to off in Device Manager

On this "computer" I have upgraded to Aol 9
and back came the screech of the modem, which I dislike.

On another "computer" with the old v8, things remain only just audible (which I like)

The basic command $ on both is

AT&F&D2E1V1Q0^M ...... and I have inserted L0 just in front of the ^M

This $ worked a couple of years ago, and still does with Aol 7 and 8 but the discussion thread is no longer available in this forum.

  Satmansq 12:04 09 May 04

Its a while since i have used AOL so i dont remember how but you have to switch the modem audio off in AOL settings on the sign in page.

If memory serves me right open AOL and before signing on go into settings and then modems and you should see an option to turn the audio off.

  Mikè 12:33 09 May 04

Yes I aggree you have to mute it from within AOL as they don't use standard DUN.

  Diemmess 15:38 09 May 04

Maybe, but I still hope for a simple answer somewhere, though not obvious at the moment!

There is indeed an option to sort out modem options, Expert, Ordinary, Manual and Automatic.

Together they deal with connection, disconnection delays, acrobatics and acts of war but no mention of volume from the card's transducer.

  Stuartli 15:49 09 May 04

This is AOL advice:

click here

  Mikè 15:53 09 May 04

So in the expert modem option there's no modem volume setting? there certainly was in AOL 7/8.
Try KEYWORD HELP they will soon tell you how to do it.

  SANTOS7 15:58 09 May 04

start/settings/control panel/double-click modem and click properties. under modem tab adjust modem volume slider. if that doesn't work,go to connection tab click advanced to bring up extra setting field then enter ATM0 to silence modem completely ATM1 for all noises to continue until a connection is established ATM2 for noise during use only ATM3 forno dialing sounds, but noise while connection is established hope this is what your looking for,good luck

  Stuartli 16:07 09 May 04

Diemmess clearly states he has already gone the (natural) Device Manager route without success...:-)

Personally I prefer to just be able to hear the modem noise as you can tell instantly if it is incorrect and re-dial.

  SANTOS7 16:19 09 May 04

your humble servant, stuartli, and i don't dissagree with you while i was useing dialup it was an instant reminder if all is as it should be

  carolineann 16:58 09 May 04


Dont know if this will help, but I have just done it on mine.
On AOL (9) sign in screen.

sign on options. add modem.

expert set up. edit.

edit devices. next.

your modem should show on screen. next.

speaker volume settings box.

low, normal, loud, or off.

next. then close.

It worked for me.

  Diemmess 17:29 09 May 04

Have had no time to play, but some of those answers seem full of promise!

Will report back tomorrow after I've had time to play. (Family matters have priority today)

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…