Noisy Modem on Dial Up.......

  lodger 13:42 23 Jun 04
Locked

My modem used to be silent.....but since i reinstalled it, the noise is terrible......the on/off speaker switch doesnt seem to work anymore, what have i done?

  SANTOS7 16:39 23 Jun 04

Go to start>settings>control panel> and double click modems, select your modem and click properties.
Under the modem tab, adjust the modem slider or go to connection tab, click advanced button to bring up extra settings field.
Enter one of the following commands in extra settings,

ATM0= to silence modem completely
ATM1= all noises till a connection
ATM2= noise during use only
ATM3= no dialing sounds, noise while connection is established.
hope these help, good luck

  woodchip 16:46 23 Jun 04

Do you mean when you dial you get screeches, as that is normal. It is you modem talking to your ISP. If you want to turn the sound of you need to do it in the control panel under modem.

  lodger 10:52 26 Jun 04

that was very helpful advice, i went to internet connections and adjusted the modem slider there too......it seems that doing that in modem properties only was simply not enough, maybe my ISP was overriding the settings, anyway it's once again all quiet on the surfin front :) zzzzzzzzzzzzzzzzzzz

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…