no wireless network found

  sunny staines 17:45 10 Oct 07
Locked

the wife's laptop conects to the net wireless via a router, not had a problem before.

on trying refresh network list get no networks found in range [normally pick up about six]

on trying repair network connection we get not connected network unavailable.

the desktop pc which is wired to the router working ok

any advice please

  Weskit 18:10 10 Oct 07

My first step would be "System Restore", have you tried this?

  sunny staines 18:14 10 Oct 07

weskit

just finished system restore, put it back two days as last thing the laptop did was microsoft updates but was ok after that till it was turned off an hour or so later.

system restore went smoothly but still same problem, have unplugged router and turned on again and the network is still shown in properties in the laptop. At a complete loss where to go next.

  norman47 18:28 10 Oct 07

This works for me.

Right click the wireless network connection icon in network connections in control panel. select properties and then wireless networks. Pick the add button and enter the name of the router SSID in the box. Un tick the " key is provided " and enter your wep key in both boxes. OK and OK.

Try to connect now.

  sunny staines 18:39 10 Oct 07

a bit lost here where would i get the name of the router ssid is it the name i gave the network?

i have wpa security would i still have wep keys are they the password on the laptop to access the network?

i 'm a bit naive on wireless stuff. thanks

  Weskit 18:52 10 Oct 07

Obvious one, but is the laptop wireless connection still switched on? On my Medion it's Fn and F1.

  sunny staines 19:05 10 Oct 07

got a result from linksys helpline.

the laptop has a minute hidden slider on its edge and somehow it had got knocked tothe off position.

never new this slider existed before [sony laptop]

thanks everyone for offering help in a time of frustration.

  norman47 21:15 10 Oct 07

good result and easy sorted then:))

The ssid is just the name of the router or what you have called it i.e. " sunny staines router". If you hover the cursor over the wireless monitor icon in the taskbar it should give you it. Yours is probably called " linksys " lol

  alba6 15:41 19 Nov 07

I have a Mesh PC and Dell laptop connected thru a Belkin router. Both PCs use XPSP2.
I used to be able to file & printer share between the PCs but I had to do a complete reinstall on the laptop and since then the PCs can't see each other's files and printers.
Both can access Broadband thru the router OK.
I've tried adding the Laptop to my Home Network using the Wireless Network Wizard and a memory stick for data transfer. The Laptop said that the connection was successful but I still can't link accross for files or printers.
Any suggestions out there???

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now