No wireless connectivity.

  hawhaw 22:03 02 Feb 07
Locked

Evening all.
Been using a Belkin G+ cable router trouble-free for 4 months. Suddenly got a message asking for 128 bit WEP code, keyed it in but no connection. Hardwired to router to get into router configuration site and disabled WEP protection but left on MAC address filtering, got connected wirelessly no bother.Still got MAC address filtering but would like to have more security, any help gratefully received.

  Nuisance24 22:06 02 Feb 07

You can try setting up certain firewalls. Also the 128bit encryption key prob you may have to uninstall and reinstall your wireless software.

  woodchip 22:07 02 Feb 07

In the router put a new WEP password in change it. and put it in the laptop also

  hawhaw 22:13 02 Feb 07

Hi there, thanks for response. I'm using McAfee internet security 2006 and have Belkin firewall running as well, no problems until now. Will try to un/re-install software. Phoned Belkin but as i could connect when hardwired no problem with router, they suugested a possible issue with wireless network card?

  hawhaw 22:14 02 Feb 07

Thanks for reply, will try this.

  Nuisance24 22:22 02 Feb 07

Maybe its worth a try to reinstall wirless network card. However I have found that companies dont like admitting their kit goes wrong

  woodchip 22:23 02 Feb 07

If as you say you can connect without Encryption then it is not a Hardware Problem. It is Software

  hawhaw 22:28 02 Feb 07

Many thanks for the help, changing the WEP password and re-entering on the laptop did the trick!

  woodchip 22:37 02 Feb 07

Glad to hear that. it must have got corrupted

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…