No Windows sounds, but music CDs play.

  Awestruck 21:23 15 May 06
Locked

I can play music CDs and music files on the hard disk. But when I try a Windows sound I get the error message “Windows cannot play the sound filename.wav Your sound card may be in use”. The onboard sound (VIA AC’97 Audio Controller (WDM)) is not in use. When I look at the settings for sounds it gives:
Sound Playback: Default device: Modem #0 Line Playback.
Checking resources I see that the onboard sound and the modem are both using
IRQ 10 but this should be OK if only one is in use. Using the trouble shooting wizard I get ‘Your sound card hardware cannot play sounds’
Has anyone a solution to this problem please?

Awestruck

  skidzy 21:33 15 May 06

click here

Does this help,im not sure but it seems there is a lot of audio problems lately...possibly something to do with MS updates.

  john-232317 16:07 16 May 06

I thought you would be glad not to hear them ;-)

  Stuartli 16:15 16 May 06

Have you checked Sound and Audio Devices in Control Panel (Sounds tab) to ensure that Windows sounds are enabled as required?

  Awestruck 19:10 16 May 06

Thanks skidzy, I will try the drivers on your link.

dadyassa, I only ever use the windows startup and shutdown sounds. The rest are intensely irritating.

Best regards

Awestruck

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now