no web access with broadband

  bbmf474 17:24 09 Mar 05

After a reinstall I loaded wanadoo broadband which connected but explorer will not connect.
I just get an error meassage saying page ios not available off line
Wanadoo says it is a problem with dial up.
I am running ME
Any ideas? thanks

  Jak_1 18:15 09 Mar 05

Have you tried re-setting web setting in control panel.

Start > Settings > Control Panel > Internet Options > Programs.

  FelixTCat 18:22 09 Mar 05

If you are connected, when you get that message, click Go Online

  TommyT52 21:45 09 Mar 05

I had a similar problem on XP, with a "Page not available" "Access list" error message.

Deleting Internet Explorer (Through add/remove Windows Components) fixed it instantly. Worth a try.

  TommyT52 21:46 09 Mar 05

.....PS. Sorry, having deleted it, you obviously have to install it again in the same way !

  bbmf474 08:22 10 Mar 05

thanks for the advice I will try them tonight

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…