No Volume on Windows 98 CD Player

  I,Me and Myself 11:53 06 May 04
Locked

When we play a CD it plays on the screen (i.e. the graphics show that the disc is playing) but there is not voluem

  Smegs 11:55 06 May 04

Need more Info. Is it just music it happens with????

  woodchip 11:59 06 May 04

Is there a Speaker icon in the system tray

  inneedofhelp 14:24 06 May 04

you will probally find that inside the case, coming from the back of the cd drive should be 3 cables, These are,

Power cable(made up of 4 coloured cables)
IDE Caqble(Long in width and usually grey/white
SOund cable. Ths is quite thin.

Make sure that the sound cable is attched to the drive and the motherboard.

  Stuartli 14:42 06 May 04

I, Myself, Me Personally think that if your sound cable is not connected you should attach it to the soundcard and not the motherboard.

It could be that the CD output has been muted or the slider too low in your mixer control - double click on the Volume icon in the Task bar (bottom right) to view the Mider (if installed).

You may also find that the mute button has been enabled in, say, Windows Media Player or whatever you are using to play disks.

  mackaycc 18:49 06 May 04

Something else worth checking - if you look in the properties of the cd drive and make sure that the option is ticked which reads "Enable digital CD Audio for this CD-ROM device".

  I,Me and Myself 10:37 11 May 04

The sound works normally with any other software.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…