No Users On Welcome Screen (cant log in any how)

  andywg 00:03 21 Jan 10
Locked

Hi,

I have a friend of mine's PC here and I am at a loss as what to do next!

The problem is when the screen comes up there is a blank space on the right hand side, where the user names & logins should be.

I have tried everything I can think of, CTRL - ALT - DEL to sign in, will not let me, even tho there are no passwords assigned to the accounts it says something is not correct.

Booted in safe mode, wont let me run system restore as the only account that opens then is one with no administrator privaleges, so cant do anything there.

Took the drive out and scanned it on another PC, cleared any spyware, viruses etc off then put it back, loaded up and still the same!

This afternoon I tried Windows repair from a Home Edition installation disc and yes you guessed it.....

STILL NO USERNAMES to log in!!!

Have searched net and tried one or two other things that might cure it but to no avail..

The files are still on the drive for each user, documents, music etc (I checked when I scanned it) but its impossible to get to log in...

Any advice or suggestions would be really appreciated.

Thanks in advance,

Andy...

  andywg 10:14 21 Jan 10

Good morning all, please have a read of this I am stuck here for sure!

Thank you....

  andywg 10:44 21 Jan 10

Hello,

Yes did try that along the way but no good :-(

Thanks for the idea tho,

Andy...

  andywg 10:54 21 Jan 10

As far as I know it was, but can't say for certain.

When you say system repair, do you mean fron the Windows disc?

If this is what you mean, have tried that and it was no help....

Thanks again tho...

  andywg 12:08 21 Jan 10

Anyone else got any ideas????

Thanks..

  andywg 14:32 21 Jan 10

Please, any thoughts, it would be a great help...

Thanks

  andywg 18:03 21 Jan 10

I did turn the password off in bios, and with the thread, it wont let me do this because the only account I can access is on with no privelages, so it denys it every time!

Really is a weird one this!

Thanks again,

  andywg 18:42 21 Jan 10

Thanks for that will try it, gotta be worth a shot.

Thanks again for all the help, will let you know how it goes,

Andy....

  andywg 15:54 25 Jan 10

Hi again all, have tried above and everything I know now and its still the same!

Even after a Windows repair from the disc!

What can I do?

Help........ PLEASE!!!

  awest3 16:58 25 Jan 10

Maybe have a look at this...seems similar to your problem... something to do with winlogon..
look near the bottom of the thread.

click here

  awest3 17:27 25 Jan 10

or maybe this is worth a shot..!
click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac