No USB Controllers in Device Manager

  s99Raj 21:31 10 Feb 09
Locked

I've just formatted and installed XP Prof on a pc with a Foxconn Socket 775 motherboard P4M800P7MB.

I can't find any original drivers so I downloaded chipset and others from the Foxconn website.

I've also installed XP Service Pack 3.

However, in the Device Manager, there are no USB Controllers. How can I rectify this?

  MAT ALAN 21:38 10 Feb 09

click here
this may help...

  MAJ 21:49 10 Feb 09

And the USB 2.0 drivers are on Page 2 of the drivers download page. click here

  s99Raj 21:53 10 Feb 09

Thank you for that. I tried the workaround by Mat Alan, but it didn't work.

I've also downloaded the USB 2 drivers as suggested by Maj but there's no installer with them, so I don't know how to use them.

  MAJ 22:03 10 Feb 09

You need to unzip the file first, right-click and choose "Extract All". The in the "VIAUSB2V270-L" folder in the extracted folder, there is a Setup.exe file.

  s99Raj 22:06 10 Feb 09

Done that - I ran the setup.exe file which ran and automatically restarted the machine.

However, I still see no USB controllers in the Device Manager. Annoying!

  s99Raj 22:09 10 Feb 09

I'm wondering - maybe the setup.exe works with only Service Pack 1 installed ???

  MAJ 22:12 10 Feb 09

Do your USB ports work?

  s99Raj 22:18 10 Feb 09

Yes, they were fine before I formatted etc.

  MAJ 22:20 10 Feb 09

I mean now, s99Raj.

  s99Raj 22:31 10 Feb 09

No, sorry, they're not.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now