No tv icon, and no modem in Network connections

  cowgirl66 08:48 26 Apr 07
Locked

Hi, I am having some trouble at the moment with my internet connection. I am not getting the tv icons in the system tray anymore when I'm connected to the internet and when I go to Contro Panel, Network Connections, my Modem isn't in there at all! The window is stark empty. So I can't check that the tv icon should be on dislplay.

I have Windows XP SP2 with Comodo firewall which incidentally has been blocking me trying to connect to the internet.

Yesterday I had two Trojans turn up; the Protux-E and the Zlob-ABP. Spyware Terminator dealt with them and are now blocked from starting up. Could this be the problem? I notice AntiVir didn't find them so I've changed back to Avast! again.

Please advise though re network settings with modem missing and how to get my tvs back again.

Regards cowgirl66

  cowgirl66 08:59 26 Apr 07

and now another thing is REALLY bothering me which has just turned up. In Start I thought I would look in My Network Places and I find this, "emplibfile on click here" . What on earth is that? I've never seen it there before

I am on Eclipse broadband using a Speedtouch modem.

  cowgirl66 15:44 26 Apr 07

do i have to reinstall the modem again? Even though it's still in Add/Remove?

  cowgirl66 15:50 26 Apr 07

P.S. that web address by the way is blah blah blah dot solinet dot net

Hope you get the drift?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now