no turn off option in xp logon screen

  grabster 20:16 22 Aug 05
Locked

Ive just noticed that my bog standard switch user screen in xp home doesnt have a turn off option like it used too . Anyone know how to retrieve it ?

  Joe R 20:37 22 Aug 05

scroll down to 52. click here

  gudgulf 22:10 22 Aug 05

Do you mean in the "Log Off" tab?

If so there is only "Switch User" or "Log Off" in there if you have fast user switching enabled.

  Eric10 22:54 22 Aug 05

This setting can be controlled by a Group Policy. To check it out you need to be logged in as Administrator or a user with Administrator rights then do the following:

Go to Start, Run and type mmc This will start the Microsoft Management Console. On the Top Menu click on File, Add/Remove Snap-in. Click the "Add" button. Scroll down and double-click "Group Policy Object Editor", then click the "Finished" button. Click the "Close" button then the "OK" button in the Add/Remove Snap-in dialogue.

Expand the tree by clicking the plus signs to the left of 'Local Computer Policy', 'Computer Configuration', 'Windows Settings', 'Security Settings', 'Local Policies' and then click on 'Security Options'. Scroll down the list on the right until you find 'Shutdown: Allow system to be shut down without having to log on'. Double-click on it and set it to Enabled. Close down Microsoft Management Console. There is no need to save.

If it is already set to Enabled try setting it to Disabled, click the Apply button and then set it back to Enabled and Apply again as this can re-write a corrupt Registry key.

  grabster 06:10 23 Aug 05

I mean the screen which contains the separate logon icons,ie the switch user screen.
i checked the mmc, but my system doesnt show a "Group Policy Object Editor" anywhere.
Its a pain having to log on again just to switch off.

  VoG II 07:44 23 Aug 05

Try this click here

  Eric10 08:41 23 Aug 05

I'm using XP Pro so Group Policy Editor may be one of the differences between Pro and Home. If the editor is on your PC you should be able to access it by going to Start, Run, and typing 'gpedit.msc' without the quotes and clicking OK. If this doesn't run it then you don't have it installed. The Registry key that is affected on my PC is HKEY_LOCAL_MACHINE, SOFTWARE, Microsoft, Windows, CurrentVersion, policies, system. In the right pane is a DWord value called shutdownwithoutlogon that should have a value of 1 to allow shutdown from the login screen.

  grabster 19:13 25 Aug 05

Group Policy Editor isnt on my system,and i downloaded a new version of msgina.dll but the problem persists.
looks like im gonna have to live with this one.
cheers all.

  gudgulf 19:19 25 Aug 05

Have you tried doing a System Restore?

  Eric10 19:34 25 Aug 05

I've just setup a PC with XP Home and you are correct in saying that Group Policy Editor isn't available. However, the registry key I mentioned - 'HKEY_LOCAL_MACHINE, SOFTWARE, Microsoft, Windows, CurrentVersion, policies, system' is there and the value of 'shutdownwithoutlogon' in the right pane should be set to '1'. Have you checked this? If it is '0' then changing it to '1' will restore the shutdown option to the logon screen.

  grabster 19:53 25 Aug 05

Hi, i can get as far as 'HKEY_LOCAL_MACHINE, SOFTWARE, Microsoft, Windows, CurrentVersion, policies' but thats where it stops, there i have only 'nonemum' and 'ratings' .
i cant do a restore as i had system restore turned off and forgot to put it back on.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…