No Tick

  cottager 22:42 17 May 03

After having my query answered satisfactorily I ticked the little box as I know this infuriates, and quite rightly so but no tick has appeared against my thread? A small glitch?

  hugh-265156 22:49 17 May 03

happens to me too.i find if i tick resolved at the same time as posting i have to go back and tick resolved again.

  Forum Editor 22:53 17 May 03

a test thread - and the green tick's working perfectly. Did you click the resolved button as well as ticking the box?

  cottager 23:00 17 May 03

Yup! I have even done as Huggyg71 suggested and still no tick.

  otubby1 23:02 17 May 03

There has been a thread about this before. What you need to do is have you final say and maybe thank whoever helped you etc.

After you click 'Post response' and your page uploads, you then have to go back to the bottom of the page and tick the resolved box and hit the button.

It's just the way the page has been designed. I bet if we ask nicely enough, our nice FE will have a word with the designers :)

  cottager 23:03 17 May 03

It has worked, my thread now has a little green tick!!

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…