No Taskmanager.

  taffyal 18:19 15 Oct 04
Locked

Suddenly, when I press "cont-alt-del" instead of getting taskmanager, I get a window giving me the choice of logging off or disconnecting which wont go away until I log off. Any ideas, please? Al

  alnwrd 18:29 15 Oct 04

task manager is available by right clicking the toolbar at the bottom of your screen

  taffyal 19:02 15 Oct 04

Tried this, I still get the silly thing that shows along top " user, ID, status, client name, session" Along bottom the choice is "disconnect, logoff, send message" but send message is greyed out. System restore has now decided its not going to work either. Woe is me!!

  GANDALF <|:-)> 19:07 15 Oct 04

Have you got adaware (click here), have you updated your AV and done a scan?


G

  Gateshead 19:13 15 Oct 04

It sounds as though you have the 'Users' tab selected when you first open Task Manager. When the window opens with User, ID etc on it, are the other tabs available for Applications, Processes etc? If so, click on Applications and that will allow you to end individual programs.

  VoG II 19:17 15 Oct 04

And you are in Tiny Footprint mode I suspect click here

  taffyal 19:24 15 Oct 04

Yet again you save the day- Iwas indeed in tiny mode & user selected- how I dont know! I must be having yet another "stupid" day! Thanks very much again. Al.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch