No tabbed browsing in IE7

  Seadog 15:12 08 May 09
Locked

I recently uninstalled IE8 and went back to IE7 as IE8 was opening and running very slowly on my machine. Now, whenever I open another web page, it opens in another window not as a tab.

I have the options set to tabbed browsing and tried all sorts of configurations as well as the obvious default settings.

I presume this has something to do with the uninstall of IE8 and a file or something, somewhere is corrupted

Anyone suggest anything please?

  rawprawn 16:12 08 May 09

Just to check in Internet Options are these three boxes ticked in Tab> Browsing
Always switch to new tab
Enable quick tabs
Open new tabs next to current window

  Seadog 18:05 08 May 09

Thanks for that, but still no good! When I click on a link or whatever it still opens a new full page/window, albeit in minimised state and not full so you can still see the original (or previous)page underneath if you see what I mean.

  rawprawn 18:56 08 May 09

If you click on a link it will open in a new window,see the settings in tabs settings "Open Links from other Programs". However if you right click on your Menu bar and tick "Links" then if you open a link from there it will open in a new tab.
I hope this is clear I find it difficult to describe.

  No.1 Cena Fan 20:19 08 May 09

I can't think of anything but if you don't get any answers you will have to right click the link and click open in new tab, sorry i couldn't really help you much!

  FatboySlim71 20:42 08 May 09

I had the same problem after I un-installed IE8.

If you:

Go to Internet Options, un-tick tab browsing, always switch to new tab, enable quick tabs, open new tabs next to current window.

Once you have done this quit out of Internet Explorer and then tick all of the above, this worked for me.

If you still have no joy then it might be worth disabling your add ons one by one to see if one of these is to blame for the problem.

  chub_tor 20:46 08 May 09

You could always go to Internet Options, Advanced and click on Reset Internet Explorer settings.

  Seadog 21:47 08 May 09

Tried that, still no good. This is getting to be a right pain. I've even re-installed it and that didn't do any good.

Going to try chub-tors suggestion now............wish me luck!

  rawprawn 08:01 09 May 09

Download IE7 Pro click here
Install it and set the tabs from there in Base Settings

  Seadog 08:55 09 May 09

Thanks very much for that link. I've just installed it and full-functioning tabbed browsing is back!
I didn't have to change any settings at all, just got it set to the default ones at the moment but all looks ok.
I've tried it on a couple of sites and now all links etc. clicked on open in a new tab as they used to before I uninstalled IE8.
Thanks again...............

  FatboySlim71 11:09 09 May 09

I use IE7 Pro (I should have mentioned about trying it lol)

I have used it for a while and find it excellent, it has amongst other things a spell checker, which Internet Explorer doesn't have as standard, I cannot understand why Microsoft didn't include a built in spell checker with Internet Explorer.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…