No spark of life Naesby

  Naseby 2 20:27 18 Aug 03
Locked

Have rebuilt old Aptiva but no electrical life at all.Have tested all leads plugs and contacts but it appears dead.It worked fine before so I put it back as was but still dead.Any advice gratefully received.Naesby,

  Forum Editor 20:33 18 Aug 03

you haven't "put it back as was" - otherwise it would still be working.

If it worked OK before you started it looks as if you may have done something to the PSU, or to the motherboard. Even a tiny over-voltage on the motherboard will kill it stone dead.

I know you say that you've checked everything, but perhaps it's worth doing again - in great detail. Perhaps you could also let us have a little more information about what it was you did when you rebuilt the machine - presumably you added or changed some hardware?

  Naseby 2 08:15 19 Aug 03

Iam going to start again no new components thanks for identifying PSU or Mobo as the possible cause

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch