No sounds - at all!

  Beetlebug 19:03 05 Apr 04
Locked

Dell PC just 6 months old - working just fine until 2 weeks ago, then silence. Done all the checks, trouble-shooting, etc. PC thinks its working - that's what it says in the dialog box. Speakers (yamaha) separately powered - on and ready to go. Is it time to act on the warranty?

  BeForU 19:05 05 Apr 04

When you say done all the checks, does that mean making sure it isnt accidently on mute, reinstalled the sound drivers or checked the speaker cables as well?

  christmascracker 19:16 05 Apr 04

Check with your media players that the sound isn't turned down or on mute in one of them.

Just this minute happened to me, was using Real player and turned the volume down, closed it and noticed that all sound wasn't working.

Turned it back up in real and everything now working ok

  Beetlebug 19:26 05 Apr 04

Nothing's muted. I haven't tried re-installing the sound drivers. I'm not sure how to.

  lindyloo4 19:26 05 Apr 04

Over the weekend I lost all sound. Did all the checks mute/cables etc any thing the kids could have touched - nothing. Then did system restore to when I knew the sound was working, hey presto I've got sound. No idea what the problem was though.

  arricarry 20:49 05 Apr 04

Hello - were you playing games or something when the sound went, or just silent on booting up. Do you have a soundcard in one of your slots?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…