no sound..help needed with driver

  BeeWee 19:16 01 Mar 03
Locked

only the fourth problem this week! i clicked on via audio drivers set up prog this morning and got a message to say it had performed an illegal operation. since then i have no sound and can't listen to my music :((((( any help would be greatly appreciated

  cream. 19:48 01 Mar 03

You could try going to device manager and deleting the references to sound, video and game controllers. Leave any that refer to the modem.

Check for any reference in add and remove programs e.g. ac'97 audio and then reboot.

Windows should then ask for the drivers. Try now.

  BeeWee 20:03 01 Mar 03

will do it now

  cream. 20:11 01 Mar 03

Sorry the "try now" at the end of the post sounds like an order.lol

It should have said, see if the drivers will load now.

  nik69 21:43 01 Mar 03

if not try downloading an audio driver for ac'97 from click here

  Giggle n' Bits 22:07 01 Mar 03

I have some info about it.

Common fault current on Asus A7V333 batch sold in the Northwest area. BIOS version 1005 & 1015 effected.

  Giggle n' Bits 22:08 01 Mar 03

. And the rest.

Hello, Village Idiot !.

  cream. 22:20 01 Mar 03

Hi M8. Yes some Asus A7V333 motherboards have some veryyyyyyyyyy baddddddddddd sound chips on them.

Don't listen to him. He is an idiot.

  cream. 22:26 01 Mar 03

Thanks bro. M8

  BeeWee 22:27 01 Mar 03

windows asked for the drivers..none could be found!! what now???

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…