no sound xp new pc

  neil10 01:00 11 May 06
Locked

just made my first pc all ok except on board sound no sound from cd or windows media player have downloaded drivers. gone to device manager no yellow sins seem s to be all correct.

  goonerbill © ® 02:22 11 May 06

it may need to be enabled in the bios.

  neil10 02:57 11 May 06

mine is a gigabyte motherboard couldn't find where that might be in bios

  neil10 03:00 11 May 06

ac97 audio in bios is saying enabled

  terryf 06:32 11 May 06

Try Control panel>Sounds and audio devices>Audio>advanced make sure you have the correct device selected (this depends on your speaker set up) and you can do some tests here

  neil10 06:54 11 May 06

speakers ok devicw manager ok, no problem with any mutes, drivers installed beats me

  happy dragon 08:17 11 May 06

do you need to d/l new codecs for windows media player?

  rmcqua 08:23 11 May 06

Silly question, I know, but are you sure you have your speakers plugged into the correct audio port?

  FatboySlim71 09:44 11 May 06

Also check the volume level by going into control panel/sound, speech audio devices/adjust system volume, and check the various levels and see if some are turned right down, if they are adjust them till over half way.

  neil10 10:27 11 May 06

they r all adjusted way up and all enabled

  neil10 10:28 11 May 06

just a thought is it possible that wiring inside box is wrong thks neil

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…