No sound on Windows 7

  gaynes1cove 16:47 03 Apr 11
Locked

On Windows 7 I am using Creative Soundblaster SB5.1VX and everything seems to be loaded OK.
On the Control Panel: Sound under sounds I have ticked it to play Windows Startup sound. Underneath it shows (None) (greyed out) I am unable to change this. I cannot test it and I do not get any sound. I have tried the sound connections on the Foxconn Motherboard as the default device and I cannot get a peep out of this. How do I enable the sounds to be changed to any of the other sound schemes, when it is greyed out?

  birdface 16:50 03 Apr 11

Try services and scroll down to windows audio and make sure it is set to automatic.

  gaynes1cove 20:16 03 Apr 11

I checked that and it is set to automatic
Thanks anyway.

  northumbria61 22:52 03 Apr 11

Device Manager showing any problems - ie: yellow exclamation mark next to your sound car?

  northumbria61 22:53 03 Apr 11

sound car? = sound card?

  gaynes1cove 08:44 04 Apr 11

I checked Device Manager and no problems shown. Still no sound.

  gaynes1cove 08:52 04 Apr 11

The Problem was faulty Speakers

  birdface 08:54 04 Apr 11

Maybe go back into Device manager and roll back the Audio driver and see if that works.
or maybe delete it and hope that Microsoft will update it for you on a reboot.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…