no sound & usb ports not working after install

  dieselnc 12:49 29 Mar 10
Locked

please help after formatting & installing windows xp proff. I no longer have any sound,and my usb ports are not working! when i go to device manager-other devices there are yellow exclamations beside multimedia audio controller & pci modem any ideas please?

  jimv7 12:52 29 Mar 10

Install the sound drivers from the motherboard cd if its onboard sound, if its a separate pci sound card,go to the manufacturers site to download drivers.

  dieselnc 13:01 29 Mar 10

it is onboard sound but have not got the motherboard cd !

  bremner 13:05 29 Mar 10

You will need to go to the mortherboard manufactureers website and download the full motherboard drivers - Chipset, LAN, Audio, Video.

What is the make and model of your computer or what is the motherboard

  Fruit Bat /\0/\ 13:06 29 Mar 10

What make model of PC or motherboard click here

  dieselnc 16:31 29 Mar 10

thanks guys the motherboard is a micro star model ms-6738 ?

  Fruit Bat /\0/\ 16:46 29 Mar 10

board has Realtek AC'97 go here
click here

Via 4 in one is for USB

  dieselnc 17:47 29 Mar 10

hi thanks downloaded driver file but it is a self extracting file how do i transfer to the problem pc as i can not get it connected to the net?

  dieselnc 20:23 01 Apr 10

hi please help burnt the drivers to disc and installed got sound working but usb ports still not working any ideas pls

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced