no sound on ULEAD movie maker ??

  Magik ®© 11:08 30 Nov 04
Locked

hi, I can not get any sound on the above, as far as i know i have altered everything in sight, i can now get the picture fine, but still no sound. i have the source set to the capture card, and i have tried the "audio input source" to both the capture card and the audio device in the laptop..I have set the input source to "video tuner" any one any idea where i am going wrong..

thanks.

  john-232317 20:24 30 Nov 04

Are there any settings to tick for audio in your capturecard setup ??? OR

Maybe its a codec problem. Try here and download K-light mega codec pack.....20mb though.

click here

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…