No sound on TV from laptop

  ponytail 19:40 12 May 14
Locked

I may have been here before but when I try to watch some programs I have missed using I Player there is no volume on the TV.When I right click on the volume control then select playback devices and select sony tv set default is not highlighted if I click on speakers and select them as default and then click on sony tv set default is highlighted but there is still no sound from the tv the only sound I get is from the laptop can someone advise as it is now getting me down.Thanks in advance

  wiz-king 19:58 12 May 14

How are you connecting TV to computer?

  ponytail 20:01 12 May 14

HDMI and have selected HDMI on the TV input it says the TV is set as default and the graph shows activity so why no sound on the TV

  mart7 21:33 12 May 14

This was your other thread about the same problem Maybe the answers here

click here

  bumpkin 21:45 12 May 14

What OS on the laptop?

  ponytail 22:22 12 May 14

Windows 7

  rdave13 04:21 13 May 14

It might be that you have more than one HDMI connection on the TV and need to select the right one via the TV.

  ponytail 06:50 13 May 14

Yes there are two HDMI ports on the TV one has my Blu Ray player connected to it the other has my Humax player connected to it and that is the port I use for the laptop which is HDMI 1.I just unplug the Humax and plug in the laptop.The procedure I follow is this.Turn off both TV and laptop connect them with HDMI lead turn on the TV select HDMI 1 from the input then turn on the laptop right click on the volume icon select playback devices click on Sony TV and click on set default.

  ponytail 13:28 13 May 14

Just popped from work and connected it all up as I said before and it works fine will turn both off now and try again when I get home tonight and hopefully they will still be ok.Will post results on here tonight fingers crossed.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac