No sound from some speakers

  Dave R 09:16 28 Dec 05
Locked

I have a Creative S.B. Audigy 2ZS soundcard and 7.1 speakers. I can only get sound when I play a music c.d from the three front speakers. The creative system is set up for my 7.1 speaker system. If I do a speaker test in the creative speaker set up then I get noise from all speakers. All speaker connections have been checked. Any advise would be appreciated.

  mgmcc 09:47 28 Dec 05

What happens if you play a DVD which has been Dolby Digitally encoded with 5.1 sound?

An ordinary 2-channel stereo music CD won't have any information on it to supply additional speakers, although your amplifier may 'mix' its two channels to feed a centre front speaker.

  Dave R 18:57 28 Dec 05

thanks for the reply. I tried a DVD and 5.1 sound and 7.1 sound and the only speakers that work are the front ones and the front centre speaker. The DVD sound is coming out of the same speakers that a CD playing on the system is. When I first had the computer all the speakers would work when playing a music CD.

  007al 19:03 28 Dec 05

clicl start-contro; panel-sounds speach and audio devices-change the speaker settings-advanced(in speaker settings),and change to the speaker setup you have

  Dave R 09:05 29 Dec 05

Thanks for the post I have check control panel - sounds... and the speaker set up is correct.

  Dave R 15:55 29 Dec 05

The fault has now been traced to the Surround Sound Mixer. The default setting for the wave and the midi synth were both set to the max level (100%) When both these settings were reduced to 50% all the speakers on the system worked.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…