no sound shows yellow beside C media AC 97

  nonowtatall 21:58 23 Sep 08
Locked

I am having problems with my sound when i try to play music it says this device cannot start (code 10)C media AC 97
I checked with the Device manager and it shows a yellow triagle with an ! tried to truobleshoot but got nowhere

  Grey Goo 22:34 23 Sep 08

sounds like you need a driver, could try this.
click here

  nonowtatall 23:00 23 Sep 08

do i need to down load a search agent i had enough bother with that windows anti virus 2008 can i not just have the 97 driver by its self

  johndrew 10:20 24 Sep 08

You can download the driver without a scan, simply click on "Download ... Driver" in the box.

However, the scan will simply look at your PC to ensure you are doing the right thing by using that driver and need no other. It is safe so you can use it without worry.

I don`t know which browser you are using, but a good tool to help avoid bad sites is McAfee SiteAdvisor click here. It`s free and adds markers to the sites you browse to show safe, suspect and dangerous.

  nonowtatall 15:44 24 Sep 08

thanks for your good advice johndrew the computer that has no sound does not have the internet its amazing that a lot of people think running a computer has to have the internet i have downloaded the driver to my memory stick and will put that in tonight

  nonowtatall 20:22 24 Sep 08

Hi johnandrew downloaded drivers but when i installed them it was a media rack 211 have tried unsuccesly to down load from there with no joy is it possible to cancell the on board sound card and put a new sound card in place of it just in case it is faulted

  johndrew 09:52 25 Sep 08

You can always replace a sound card but it may be easier to install your internet details onto the PC and connect it to check the driver is correct.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5