No sound from RealPlayer version 10 ...

  Stonechatz 21:52 20 Jun 04
Locked

... I cannot get it to play radio! My firewall is turned off. The transport buttons in the embedded player are greyed-out - but the adverts are clear and the mute/volume buttons seem to work. Just no sound ... any ideas? I have adjusted 32 bit color to 16 bit etc ... as Real specify in FAQ.

  dfghjkl 22:11 20 Jun 04

i had a similar problem a while ago,mine was due to speaker settings.i cant remember exactly what i did,but it was something to do with a "2" or "4" speaker setting,i had it on "2" but when i put it to "4" speaker settings it worked.i think it came through on a differant channel.i know this might sound like gibberish,but if yours is not working,it is worth a try.good luck

  Wak 09:04 21 Jun 04

Check that your speaker system isn't muted out.
Right click the volume icon in the task bar, open volume controls and untick any mute boxes.

  Stuartli 09:06 21 Jun 04

First thing to check is that any relevant input/output section of your mixer controls (double click on Volume icon in the Taskbar) are not muted or the sliders too low.

Then check that RealPlayer itself hasn't had the mute enabled and that Preferences (from Tools) are correctly configured.

dfghjkl is probably referring to Start>Settings>Control Panel>Sound Devices and then, on the General tab, the means to set two, four or surround sound speakers configuration.

  Stonechatz 13:56 21 Jun 04

... and mute is off, firewall is open, RealPlayer (embedded) appears on-screen to be fully-functioning, but no sound ... ???

  Wak 14:02 21 Jun 04

Do the speakers work OK with other applications??? and it's just with Real Player that they don't work??

  Stuartli 14:18 21 Jun 04

In Preferences have you disabled any Media Types (audio) files?

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017