No sound with pictures from my digital camcorder.

  crashking 21:21 29 Dec 03
Locked

I have recently built my own system using a Asus A7N8X Deluxe motherboard, AMD 2.8 CPU. running Windows XP Home. I have just bought a Sony DCR-TRV14E Digital Camcorder. The software that came with the camcorder was Imagemixer Ver 1.5 I have just bought Ulead DVD Moviefactory as recommended to me. I can download the Movie but no sound is transferred across. I then found I required an i-link cable which I then have purchased but after connecting the camcorder to my PC the camcorder is not detected. Am I doing something drastically wrong or am I missing something very basic. Please help it's driving me mental.

  earthdwarf 00:44 30 Dec 03

Would think that you may need a video editing card, ie- a pinnacle or matrox, are the general ones, just depends on the pocket?

  crashking 23:40 30 Dec 03

I'm very new to video cameras and editing on my PC. I was under the impression that I just downloaded the images I had taken onto my PC and editied them with an editing package. Is this not the case? Do I also require a piece of hardware as you suggest or is this an option?

  christmascracker 00:10 31 Dec 03

You need a firewire connection on both PC and Camcorder to transfer from DV tape to PC.

  christmascracker 00:11 31 Dec 03

Forgot to put these in, they'll tell you everything you need to know

click here

click here

click here

  crashking 21:40 03 Jan 04

Thanks for your all your advice i finally sorted the problem out, after further investigation I double checked my firewire ports I received with the motherboard and I hadn't connected 1 of the two leads fully. (This wasn't covered in the manual)

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple