no sound on notebook after xp reinstall

  Juba. 25 Feb 12
Locked

i reinstalled windows xp and now have lost all audio sound as well as wireless internet connection on my notebook. i have checked control panel, sound and audio device and all option there are greyed out.

i have checked device manager manager and all sub options under other devices are showing not installed. i have tried o reinstall xp but keep getting the same problem

Summary Operating System MS Windows XP Professional 32-bit SP3 CPU AMD Turion 64 ML-30 55 °C Lancaster 90nm Technology RAM 1.00 GB Single-Channel DDR @ 159MHz (2.5-3-3-7) Motherboard 63 °C Graphics Standard Monitor (1024x768@1Hz) Hard Drives 39.1GB FUJITSU MHT2040AT (PATA) 49 °C Optical Drives SanDisk Cruzer USB Device MATSHITA DVD-RAM UJ-841S ELBY CLONEDRIVE SCSI CdRom Device

can anyone help

  rdave13 25 Feb 12

Best detail what notebook it is. Ie Dell etc, and model number, as google can usually find the help and support for well known manufacturers.

  Juba. 25 Feb 12

its a Medion MD96400 hope that helps

  rdave13 25 Feb 12

Start here, http://www.medion.com/gb/service/start/

Follow the questions. You should eventually find all your drivers for your particular model and OS.

  Juba. 25 Feb 12

thanks for the link rdave13

the problem is now fixed

cheers

  rdave13 25 Feb 12

Glad you're sorted.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message