//some 3rd party need geo

No sound from my Media Player

  Mike-256840 16:34 03 Mar 04
Locked

Laptop Toshiba, windows 98. When I want to listen to an audio CD , I see everything running but no sound can be heard. Can you please help me to get the sound back

  anon1 16:42 03 Mar 04

Right click the sound icon on the bottom of the screen open the sound panel and make sure that the volume is not muted. Do system sounds work?

  Stuartli 16:59 03 Mar 04

If you are using Windows Media Player, make sure that the sound hasn't been muted on the main screen and that the volume control setting is correct; also double click on your Task Bar's Volume Control icon and do similar checks for CD Audio etc and that the sliders are in the correct position.

  Diodorus Siculus 17:03 03 Mar 04

Are there any other system sounds?

  Mike-256840 18:22 03 Mar 04

To anon 1 : there is no sound icon on the bottom of my screen. What to do ?
To Stuarti :there is no volume control icon on the task bar, and what checks should I do on the CD Audio. I am not very competent in this field I am 66 years old.I only can tell you that there is sound coming from the speakers but not from the audio CD in the drive.
To Diodorus Siculus : you asked if there was any other system sounds. What and where can I search for them to reply to you ?
THANKS

  Diodorus Siculus 21:49 03 Mar 04

Do a search on the pc for any files with the extension .wav and see if they will play.

But I think that you have answered the question when you said that there are sounds from the speakers, but not the audio CD in the drive.

Did the laptop ever play audio CDs for you?

  Mike-256840 23:41 03 Mar 04

Yes the laptop played audio CDs for me until last week.

  Stuartli 09:01 04 Mar 04

Have you been to Start>Settings>Control Panel>Sound and Audio Devices>Audio tab?

Make sure that CD Audio is not muted and the slider at the top; clicking on the Advanced button will bring up the mixer panel where you can check what should and shouldn't be enabled.

In the Volume tab (first tab) there is a Mute box and also Place Volume Icon on Task Bar box; make sure the first is unchecked and the Place Volume Icon box is checked.

You can also set speakers volume control just below and from the other tabs alter various aspects of your sound system, including type of speaker setup (2.1, 4.1, 5.1 etc).

Playing around with these Properties

  Stuartli 09:02 04 Mar 04

That should read: "Playing around with these Properties settings should, hopefully, resolve your problems."

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…