No sound from laptop speakers!!

  Stacio 19:24 16 Oct 04
Locked

I have just purchased a Fujitsu-Siemens Anilo M 7400 Laptop. There is currently no sound from the speakers neither from system sounds, media player or CD playback. I have checked all the dvolume levels, drivers and device seetings and I can't find any anything wrong. Please help!!!!!

  Tj_El 19:33 16 Oct 04

Do you have the latest drivers for your sound card - looks like you have on-board sound rather than a dedicated sound card.

  Tj_El 19:33 16 Oct 04

Do you have the latest drivers for your sound card - looks like you have on-board sound rather than a dedicated sound card.

  Stacio 19:53 16 Oct 04

The laptop is brand new so I am assuming all the correct drivers are installed.

Under devices (Crystal WDM AC'97) it says that the driver is installed and enabled (Crystal WDM AC'97 Driver for ICH4)

  Graham ® 20:16 16 Oct 04

Look for the Fn key, bottom left, hold it down whilst pressing the key with a speaker symbol.

  mco 20:50 16 Oct 04

I had this problem - checked out everything I could think of, even posted on here, laptop claimed everything was fine but there was still no sound...turned out I'd accidentally turned down the sound on the thumbwheel at the side of the laptop...(hides face in shame)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…