NO sound? (Icon also missing)

  Re-staw 23:55 10 Jan 09
Locked

Hi, just installed windows XP and there is no sound, the icon is missing, when i go to control panel and click sounds its all grey'd out as if there is no built in sound.

I went to device manager and took a screenshot:

click here

Any ideas?

  ashdav 00:04 11 Jan 09

you need the drivers for your motherboard.
go to the website for your motherboard and download and install them.

  Re-staw 00:05 11 Jan 09

whats my motherboard?
how do i find out?

  birdface 00:06 11 Jan 09

This might hep its free. click here

  Re-staw 00:45 11 Jan 09

Did not work =[

I dont know what motherboard i have or what driver i need to download for sound.

System information tells me:
Unimodem half-duplex

So confused :S

  brundle 00:47 11 Jan 09

Get this instead; click here

  Sea Urchin 00:57 11 Jan 09

Just worth a try - in your original screenshot right-click on Multimedia Audio Controller and select Update Driver - see where that takes you. You might be lucky and find something within Windows that produces some sound. And the same for Video Controller.

  ambra4 02:50 11 Jan 09

Download SIW

SIW recognizes every piece of hardware on your computer and analyzes their properties, drivers etc.

click here

  Re-staw 12:32 11 Jan 09

Ok i analyzed my sound hardware and ive got a report, still unsure what to do now.

  Re-staw 12:38 11 Jan 09

If anyone knows how i can find the drivers i need please help =[

  MAJ 12:39 11 Jan 09

Tell us what the report says.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…