No Sound HELP!!

  Suzuki itfc 15:22 16 Feb 04
Locked

I can't get any sound from media player, games etc. I have checked all the sound mutes and volume levels. I have also checked in device manager and says that everything is working and enabled and there are no drivers missing.
Thanks in advance.

  Suzuki itfc 15:27 16 Feb 04

I'm running windows 98

  joelmb 15:46 16 Feb 04

Whenever Ive had such a problem its been the most obvious thing! Speakers plugged in? Power on? I know its obvious but...

Otherwise, do you have onboard sound or separate pci card?

  Suzuki ITFC 19:23 16 Feb 04

The speakers are pluged in and turned on. I think I have a seperate PCI card. (not sure) Its a Yamaha OPL3-SAx.
Thanks for your post.

  joelmb 12:52 17 Feb 04

If you go to control panel>sounds and audio devices and click the audio tab, try changing the Sound playback default device (although there may only be one option) if theres more than one try hearing audio using the other device.

Failing this, have you unplugged anything at back of PC recently? Try changing the speaker jack to different soundcard socket?

Check whether your speakers are working? Try plugging them into a stereo system for example.

  joelmb 12:56 17 Feb 04

Also I know it says the driver is working but i would try re-installing it. It's here, the driver at the bottom of the page.
click here

  Suzuki ITFC 18:46 17 Feb 04

Thanks for your posts. I will try the things mentioned later.

  Suzuki ITFC 19:53 17 Feb 04

Thank you joelmb. It turned out to be the driver being corrupted.(even though it said it was working in device manager.)
Thank you.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…