no sound from headphones

  Kingfisher 16:53 22 Dec 04

I have sounbdblaster audigy 2 soundcard fitted mto my p.c. with 5.1 surround sound all the speakers work fine, but I cannot get any sound out of my headphones when plugged into the samsung cd/dvd/rom drive socket in the front of the drive. I have tried all the Audigy2 settings but cannot find an enable/disable button for the headphones. can anyone help at all
Many thanks

I believe in order to get playback from the CDROM headphoe socket, you must disable "Digital Playback" for your CDROM drive, found through Control Panel>Sounds and Audio devices >Hardware the highlight the drive required >Properties then uncheck the tick box.

  Gongoozler 17:15 22 Dec 04

The sound to the front panel on your cd/dvd drive doesn't go through your sound card. tommo2000 may be right about disabling Digital Playback, but I'm sure the front panel socket will only work on a conventional analogue cd.

  Kingfisher 17:26 22 Dec 04

have tried disabling digital playback but no joy
thanks anyway tommo2000 and Gongoozler

  Salinger 17:29 22 Dec 04

As far as I'm aware you will NOT get any output from the CD or DVD front sockets. They are disabled by manufactures. Begs the question - why put them there?

  Gongoozler 17:46 22 Dec 04

tommo2000 is right about disabling Digital Playback. Also the front socket doesn't work on DVD's. It would appear that with modern multimedia systems the socket is a bit of an anachronism. The manual for my 4 year old Teac CD-RW both shows the socket and describes it as "Headphone jack". The manual for my 1 year old LG DVD/CD drive shows the socket but otherwise doesn't refer to it. The manual for a new LG CD-RW doesnt even illustrate it, so I think the manufacturers are trying to phase it out.

  Technotiger 20:22 22 Dec 04

Hi, I also have Audigy2 - the headphones should go into LineOut1 jack (LIN_OUT1) on rear of sound card.

Merry Christmas.

  cali 20:56 22 Dec 04

Hi have you gone in to your control panel & click the icon for audigy & check the box is not ticked to mute & also click on the speaker icon on your task bar & open audio panel and check properties to see you have tick the for mute???????

  Kingfisher 14:23 23 Dec 04

Lineout1 jack sorted it, thanks to all for your help

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…