No sound from digital camera

  hmmmm(the original) 20:39 26 Mar 05
Locked

I have a JVC DVX707 camcorder, A pc running xp and a mercury TV tuner card. These are onnected by a S-Video cable. The Tuner card is connected to the sound card via a cable between the two.

Currently I'm trying to capture video and sound using the program that came with the TV card.

Picture is fine no problem.

But I cannot get any sound, I have also tried windows movie maker and the same problem occurs.

In the drop down box for audio input source I have the following, wave, sw synth,spdif, aux, cd palyer, line in, microphone,
phone line, pc speaker and none.

In the drop down box for recording control I have the following phone line, microphone,line in, cd player, aux, spdif, steroe mix, and audio mix.

Any ideas anyone ?

  john-232317 20:43 26 Mar 05

S video has no audio connection, you needan audio link also, camera to line in.

  hmmmm(the original) 20:46 26 Mar 05

Really, oops !

  john-232317 20:51 26 Mar 05

You would get better results with a firewire card though, but you would need capturing software, i am not sure if Win MM captures mpeg movie mode.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…