No sound device...?

  Jen.T 10:47 01 Sep 05
Locked

I got a new (well, second hand) computer yesterday, which i think has been built from scratch.
When i go to play a sound file in windows media player, it gives the 'C00D11BA: Cannot play the file' error, and says no sound device has been installed. When i try to play the sound file in another program, it looks as though it is playing but im still not getting any sound.
i dont have any of the installation disks for the computer, and wondered if there was any way around this problem.
I also tried downloading some drivers, but they didnt seem to do anything.
My computer is running on windows XP professional.

Cheers, Jen

  Stuartli 10:55 01 Sep 05

Install Everest or Belarc Advisor (both free) from click here or click here (downloads section) and check on your motherboard's make and model.

It may be that you have an onboard sound chipset which would need to be Enabled in the Bios; it might have been disabled if the previous owner had used a PCI sound card.

  Stuartli 10:57 01 Sep 05

You could also follow the steps listed here:

click here

  Jen.T 12:49 01 Sep 05

Its all working now, the sound was disabled in the Bios like suggested.
Thanks very much for your help! :D x

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…