No sound ...Dell Laptop to Samsung LCD TV

  ladybird7 15 Feb 11
Locked

Have connected my Dell Latitude D420 to a Samsung LE32R7 LCD TV. I am able to get a good picture ( pressing Function & F8 ) but no sound! Connected to LCD with VGA lead and small Jack audio (3.5mm) to Phono. ( Red & White) My O.S. is Windows XP. Can anyone help? I am not brilliant with computers so please, lay person instructions if possible.
Thank you, Teresa

  D@ve 16 Feb 11

The first step to take is to determine whether the computer is outputting the sound or not, then we will know whether the problem lies with the computer or TV.

To do this, connect either a set of speakers or headphones to the 3.5mm audio jack on the computer and play some music to test it. If it works, then you will need to look through your TV's settings to link the audio from the line in to the VGA channel.

  ladybird7 17 Feb 11

Thanks D@ve for your reply. The sound is coming out of the computer jack ok. After trying numerous combinations a friend has put the sound through my stereo system, which is great.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message