NO SOUND ON COMPUTER

  jennieb 16:33 25 Apr 06
Locked

Hello a little help please I've lost my sound on the computer. Thank you

Jennieb

  Totally-braindead 16:41 25 Apr 06

You haven't reinstalled Windows or anything have you? Was it working fine and then stopped working?

  jennieb 16:47 25 Apr 06

Thanks for your comment I haven't used the sound for some time. I have just downloaded Real Player and can't get any sound. I have checked connection and am not getting sound on start up or during attempted play.

Jennieb

  Totally-braindead 16:55 25 Apr 06

So you haven't altered anything at all. Have you tried playing a CD with media player and if so does it work? If not first thing to check, make sure the speakers are plugged in and make sure they are actually plugged in to the correct socket. I know this might sound sound silly but its easy done. Also check the speakers are switched on, plugged into the mains and the volume is up. Once thats checked post back.

  Fruit Bat /\0/\ 18:06 25 Apr 06

What operting system XP?

Make model of PC?

seperate card or onboard sound?
Run one of these to find out exactly what is fitted to your PC.
Belarc click here
SIW click here
SiSandra click here

  jennieb 18:55 25 Apr 06

Hello Totally -braindead
Only problem I have had recently is with the printer. No problems with Windows.I have 4 leads into the main piece of equipment[?amplifier} red &white at the top and two black leads at the bottom.Puzzled by the black leads both have white lines on them yet they stipulate left & right.
Have checked the connections on the tower, one lead going in, conected to the blue socket.It doesn't sit comfortably in the red one. No missing lights or plugs not switched on. Thank you for your continued help, much appreciated.
Jennieb

  Totally-braindead 19:15 25 Apr 06

Do you know what sound card you have? If not try one of Fruit Bats links to work it out. Did you try a cd to see if it worked under media player.

  jennieb 20:20 25 Apr 06

Hello Totally brain-dead & Fruitbat
Thank you so much for your help, I took all the leads from the rear of the tower & started from scratch.It turned out that I had the plug connecting the speakers etc in the wrong slot! Something so simple yet irritating.

Again many thanks for your help, I will certainly use pcadvisor again

Jennieb

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5