no sound on comp

  mark3986 21:44 01 Apr 08
Locked

my girlfriend has had to do a full system restore as her cuzin sent her a virus she was orignally on xp and now on vista ultimate. shes got everything else working apart from her sound she has checked everything all fine and also done updates on them. on the line in it says that not connected but they are connected in the back of tower. what can she do next. and also another query i have a laptop and i have a router connected from girlfriends comp to my laptop and when she done the system restore my internet wont work why is that.

  woodchip 21:51 01 Apr 08

For your Internet, Windows Firewall may be blocking you. It look like Sound Drivers need loading. Check Device Manager for yellow icons

  mark3986 21:54 01 Apr 08

how do i check device manager

  woodchip 21:55 01 Apr 08

Right click My Computer\Properties\Hardware\Device Manager

  mark3986 22:01 01 Apr 08

yep on device manager what next if you can please

  woodchip 22:04 01 Apr 08

Are there any yellow icons if so, right click on icon and choose update driver

  mark3986 22:10 01 Apr 08

i dun mine now but still got another prob with bf comp his internet aint working wen i reformatted mine we left router in and since then he aint been able to get the internet

  woodchip 22:12 01 Apr 08

Try turning the router of for five minutes, that means remove the plug from the wall

  mark3986 23:04 01 Apr 08

have done that still not working

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5