NO SOUND -- clues as to why?

  Dick-Pa 17:21 15 Dec 05
Locked

Suddenly no sound.
But if I put a CD music disk in my CD-ROM drive, and close the door, THEN that sound is perfect.

I have 15 different entries under "audio codecs".
I have C Media AC97 audio device---> and under "history" it reads: last change Dec 10,2005 at 15:40 in the afternoon (which is about when my sounds stopped).

I have not installed any new hardware nor software for a long time.

any ideas ?

  Fruit Bat /\0/\ 17:22 15 Dec 05

Sound setup
click here

  Dick-Pa 17:51 18 Dec 05

if I clik on the D-drive, and right-clik on my music CD, I get a menu. if I choose "play", it will be played normaly (even the volume icon on my task bar will work). however....if I choose "play using real player" ; it ACTS like it is playing but no sound at all.

How can I get my sound to work properly?

  Dick-Pa 17:51 18 Dec 05

if I clik on the D-drive, and right-clik on my music CD, I get a menu. if I choose "play", it will be played normaly (even the volume icon on my task bar will work). however....if I choose "play using real player" ; it ACTS like it is playing but no sound at all.

How can I get my sound to work properly?

  PA28 19:57 18 Dec 05

Read carefully the bit about volume control in the link that Fruit Bat /\0/\ has provided - both input and output levels.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…