No sound from Asus U36sd laptop

  kra123 14:58 PM 29 Feb 12

I am running an Asus U36sd laptop with win 7 64 bit Home Premium and my issue is that each time I start the laptop there is no sound

I am using the latest bios 206 and the latest realtech hd sound driver version 1. When I boot the laptop I hear sound as the bios starts but no sound in Windows

Workaround Action taken to fix the problem after many installs of the reaaltech program drivers

I have discovered that if reboot the notebook and then do the following then the sound works in Windows but only until I shut down and restart then I have to repeat the procedure again.

  1. On reboot enter the bios settings
  2. Adjust the systems volume
  3. Save and exit the bios
  4. Continue loading windows and then the realtech sound works

Is this a problem with the 206 bios and how do I fix this problem permanently.

  Fruit Bat /\0/\ 18:07 PM 01 Mar 12

If BIOS settings are reverting when machine off try renewing the CMOS battery.

  kra123 14:49 PM 05 Mar 12

Found the problem! and it has permanently fixed the issue, My advice to Asus users is to read the bios update instructions carefully before running Winflash as there is a kicker at the end. It that after you upgrade the bios you must reboot and enter the bios using F2 and then hit F9 and confirm that you want the enhanced defaults loaded.After that save and exit the bios and everything will load correctly.


This thread is now locked and can not be replied to.

Sony Vaio Z Canvas release date, price and specs: Another Surface Pro rival but for the US

1995-2015: How technology has changed the world in 20 years

Adobe unveils Sketch-rival Project Comet for UX design

How to fix iOS 9 problem iPhone stuck screen, unresponsive, no swipe, frozen, can't turn off