no sound after upgrade to xp

  bigtrev 18:45 02 Dec 04
Locked

Hello folks
I upgraded to xp from me and have now no sound at all on pc....
when i go ti directx diagnostic tool the error is.
Failure at step 19 (User verification of software): HRESULT = 0x00000000 (error code)
Does anybody know what this mean?
from Trevor

  Diodorus Siculus 18:58 02 Dec 04

Do you know your sound card? It may need drivers reinstalled. click here
Everest will tell you what the soundcard is.

  bigtrev 20:33 02 Dec 04

Its says I have ensoniq es1371 audi pci-97 soundcard.....I downloaded the driver foe it but I dont know how to open it..
Whats an OS/2 window?

1.0 Overview
=============

This ENSONIQ.EXE driver package provides you with IBM's most current support
for PCI Ensoniq ES1371 audio device on the OS/2 Operating System.

1.1 The ENSONIQ.EXE file that you received contains the following 2
files in a self-extracting compressed format.

- ENSONIQ.TXT This file that you are reading
- ES1371.SYS PCI Ensoniq ES1371 Audio Driver
CONTROL.SCR
AUDFILES.SCR
MIDIMAP.SCR
CARDINFO.DLL
GENIN.DLL
GENINMRI.DLL
MIDIMAP.DLL
ES1371.HLP

2.0 PCI Ensoniq ES1371 Audio Driver Installation Instructions
=======================================================

2.1 To use these driver files, you must expand the ENSONIQ.EXE file into
its component files by
(a.) opening an OS/2 window and
(b.) typing ENSONIQ at the OS/2 command prompt.
Once the ENSONIQ.EXE file is expanded, please continue with the
Installation Instructions.

  Irishman 20:49 02 Dec 04

You've downloaded the wrong files. OS/2 is another operating system. Download the drivers for XP.

  Diodorus Siculus 21:19 02 Dec 04

click here

click here

for a couple

  bigtrev 21:22 02 Dec 04

Right...I downloaded the right file this time but it will not open...Its says
setup could not detect soundblaster audio card on your system......Why is it trying to use creative soundblaster audio card which I dont have instead of ensoniq?

  bigtrev 21:49 02 Dec 04

I tried searhing for new hardware but it's not picking ensoniq up...I dont have a clue....been at it the last 2 nights and no futher on....sob sob....Are creative soundblaster and ensoniq all part of the same program?

  bigtrev 22:52 02 Dec 04

please, can someone help?

  kyprosman 23:28 02 Dec 04

what o/s did you have before

  kyprosman 23:38 02 Dec 04
  bigtrev 18:50 03 Dec 04

Still no sound anybody got a clue?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…