No Sound

  Dazwm 19:28 24 Jul 03
Locked

I have put a new hard drive in and loaded XP Pro. Everything is working fine apart from I can't play any music and the following message appears "You either do not have a sound card installed on your computer or it is not functioning properly. If you do not have a sound card installed, you must install one before you can listen to audio in a digital media file" What can I do please?

  TECHNODIMWIT 19:39 24 Jul 03

i suspect you havn`t loaded any sound drivers from XP, do you have the original driver disc for the mobo, if not try visiting manufactures web site to get a download.

mark

  Totally-braindead 19:40 24 Jul 03

You don't say whether you have onboard sound ie on the motherboard or if you have a seperate soundcard. Either way the solution is to install the drivers. If its onboard sound then when you install the motherboard drivers it will either install the drivers for the soundcard automatically on you'll have to install them manually. If its a seperate card then you'll have to install the drivers from your sound card driver cd. If you've already tried this then it probably means that the drivers you are using are not XP compatible and you'll need to download new ones. If this doesn't help or make any sense then post back with the details of your motherboard and/or soundcard and I'm sure you'll get more help.

  Dazwm 19:48 24 Jul 03

Many thanks, I put in the cd that came with the motherboard and it is working now.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…