No sound

  pcbobby 14 Apr 12
Locked

I installed XP Professional SP3 on my daughter’s desktop PC. Unfortunately, in my haste I did think about audio sound issues.

The device manager is showing ‘Other devices’ with a yellow ? I have tried ‘Update drivers’ to no avail. I downloaded Realtek AC97, still no joy.

I am not even a novice when it comes to ‘sound’ problems. I would appreciate any advice to resolve the problem. Thank you.

The OS. XP Pro SP3 CPU. AMD Sempron MOBO. ECS M863 Chipset. 741GX

  onthelimit1 14 Apr 12

You could try running the free Slimdrivers. The first sound driver will be from the manufacturer's website and should be compatible with the chipset.

  pcbobby 14 Apr 12

Thank you. I shall try this and report back later

  pcbobby 14 Apr 12

Did not have any joy with Slimdrivers.

I notice that the Device Manager is showing a yellow ? against Realtek AC97 audio.

  Fruit Bat /\0/\ 14 Apr 12

You have tick the thread, is it fixed or not?

  1. are you sure you have AC97? SIW click here will tell you exactly what equipment is installed so you can get the correct driver.
  Terry Brown 14 Apr 12

It could be that you need to load the motherboard drivers as well, as these contain sound driver and modem files along with others.

One of these links should do the trick.

Terry

http://uk.search.yahoo.com/search;ylt=A7x9QXxLdolP.m4AMRLBQx.?ei=UTF-8&rd=r1&fr=yfp-t-702-s&p=ecs+motherboard+drivers+AMD+Sempron+MOBO.+ECS+M863+Chipset.+741GX&SpellState=&fr2=sp-qrw-corr-top

  pcbobby 14 Apr 12

Fruit Bat. Sorry,I should not have ticked resolved. I have down loaded from your link Realtek appears, but in Device manager it has a! and not ? as I mentioned earlier.

  pcbobby 14 Apr 12

Terry, will try your link after lunch

Thank you.

  lotvic 14 Apr 12

"should not have ticked resolved" you can UNtick it by clicking on the green tick and it will turn back to grey.

  Fruit Bat /\0/\ 14 Apr 12

Rick click the Driver and select properties it should give you an error No. / message.

  pcbobby 14 Apr 12

I right ticked the Realtek device. Message as follows. This device CANNOT start. (code 10)

Tried various as driver downloads as above. Still no joy.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message