No Sound

  MoiraB 09 Feb 12
Locked

I installed a Logitech webcam today and now have no sound on the computer. Have checked Device Manager and everything seems to be working. Tried playing a CD - no sound either. Tried the Real Player Troubleshooter but no joy. Nothing muted, volume turned up to maximum.

  Terry Brown 09 Feb 12

The chances are the Webcam has overwritten the sound software and it is not compatible with your real player software.

try re-installing Real Player.

Terry

  MoiraB 09 Feb 12

I've also tried System Restore which uninstalled the Webcam but still no joy

  MoiraB 09 Feb 12

How do I reinstall Real Player, it came pre-installed when I bought the computer so no disk.

  markd71 09 Feb 12

Try a set of headphones, if you have sound, then go into control panel / sounds and change the output to your speakers. Your OS and computer spec would be helpful

  MoiraB 10 Feb 12

Don't have headphones so can't try that, am running XP on an E-machine

  Fruit Bat /\0/\ 10 Feb 12

Download the sound driver and reinstall it.

http://support.gateway.com/us/en/emac/default.aspx click on Divers and downloads and search for the driver for your particular model

  markd71 10 Feb 12
Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message