No Sound

  D@z© 28 Dec 11
Locked

I have upgraded my brothers PC from Vista to Windows 7 but there is no sound. All the drivers seem to be loaded, codecs installed, connections checked etc. What else could it be? Is it possible the onboard sound card is not compatible with Windows 7? Thanks.

  ICF 28 Dec 11

Can you tell us the manufacture of the motherboard?

  D@z© 28 Dec 11

Not at the moment!

  northumbria61 28 Dec 11

Download SIW from here which will give you the details of your motherboard (free version) enter link description here

  Fruit Bat /\0/\ 28 Dec 11

control panel - sounds and auio is correct sound card selected?

is the system muted?

  D@z© 28 Dec 11

Until I get the make of the mobo in peoples experience could the onboard sound not be compatible with windows 7?

  rdave13 28 Dec 11

If it ran in Vista then I doubt it. Run Windows Update again to see if it will install the sound drivers.

  rdave13 28 Dec 11

D@z©, run SIW from northumbria61's link posted at Today at 10:57AM

  rdave13 28 Dec 11
Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message