No Sound

  Clarky10 19:56 01 Nov 10
Locked

Hi guys, I'm having problems with my desktop PC- OS Windows XP SP 2. The sound has completely gone. the speakers are built into the monitor- which is a week old- and are working fine when I switch between my xbox/tv but I get nothing on my PC. The device manager is picking up my sound card- Realtek AC'97- but my audio & sound tab on the control panel is not picking up any speakers. I've plugged headphones in and still don't recieve sound. The system sounds don't work either. I have tried restarting the Windows Audio process which has had no effect. The device manager claims my soundcard is working fine (with no exclamation marks etc next to the sound card or any of it's drivers.) The drivers are all up to date. I've just been out and bought a new sound card and jack so I could test both. Neither have changed the situation- Any help is greatly appreciated although please try to explain well because I don't have a great knowledge of these things! :)
Cheers

  Nontek 20:13 01 Nov 10

If you can enter the BIOS settings, navigate through to Peripherals, there you should see Audio AC97 (or similar) - check that it is shown as enabled.

  Sea Urchin 00:11 02 Nov 10

I know you said your drivers are up to date, but try downloading and installing this - will often work

click here

You say you've plugged headphones in and it didn't work. Did you plug them into the TV or directly into the sound card?

If not the sound card then try that. At least it will narrow the problem down to the computer and not the set-up.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…