No Sound

  Genius1 12:30 10 Jul 06
Locked

After having to install a new hard drive (the other one failed) I have no sound. I downloaded the Realtek AC97 Audio driver package from the website and it installed successfully. Onboard sound is enabled in the BIOS.

If I go into Volume Control, I get the message 'No mixer devices are installed'. In Sounds and Audio Device Properties, under the Audio tab the default sound playback device and all other devices are set to 'Modem #0 Line Playback'. No other options are available.

I have a Philips Freeline LS2000 running Win XP Pro, 1Gb RAM, 250Gb hard drive and a 128Mb ATi Radeon X800SE graphics card.
Please help!!!

  keef66 13:59 10 Jul 06

was the HDD replaced under warranty? or a DIY job?
Was everything installed from scratch or was some kind of restore procedure used?

You might be missing mobo chipset drivers. Anything on Philips' website??

  keef66 14:08 10 Jul 06

click here={6000f6dd-5be1-4dbd-90b4-737df516e553}&CatID={68aa7318-e9b6-4f79-9dee-86447cef29f3}

Intel chipset driver for MSI mobo in the LS 2000

You might have to install the chipset driver first, then the AC97 driver.

  keef66 14:11 10 Jul 06

Link didn't work properly, only goes to the homepage. From there you'll have to navigate to Support, sesct model no, then choose downloads.
I suspect you've already been there for the AC97 d/l.

  Genius1 17:20 10 Jul 06

Thanks for the postings. My PC is out of warranty (about 18months old with a 1year warranty). However, I did get a professional to install the hard drive and restore everything from scratch.

I will remove the AC97 driver, install the chipset driver and then reinstall the AC97 driver. I will let you know of the outcome. Thanks for your help.

  Genius1 17:23 10 Jul 06

Just out of interest, if the chipset driver is already installed will it matter if I reinstall it? Thanks

  Genius1 20:42 10 Jul 06

Bump

  skidzy 20:56 10 Jul 06

Genius,what version of realtek ac97 driver did you download.
Could it be possible the file became corrupted or have a missing codec.

Is this the version you have click here

Silly question now :-).... the sound is not stuck on mute ????........is it :-)

  Stuartli 21:02 10 Jul 06

The latest Realtek AC97 drivers for its onboard sound chipsets can be downloaded from its website:

click here

You need to know the sound chipset version, which should/will be listed in the motherboard manual.

  Genius1 14:56 12 Jul 06

skidzy, thanks but the sound is not on mute! Your link is the version I have (I downloaded it from there too).

Stuartli, I don't know what version the sound chipset is. The PC was not custom built and I have no manuals other than Philip's general ones.

  Genius1 15:00 12 Jul 06

Have just looked on PC Service Call's website and there is a download for 'Vinyl_AudioCodec_V650a.zip', which when I tried to install it said 'Setup could not find the necessary hardware'. Any thoughts?

I will try installing from your link Stuartli, I presume it's the ALC650 6 Channel I need (from the info on PCSC's website).

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac