no sound

  rossol 11:14 01 Jan 05
Locked

I have put in new sound card but no sound
in device manager/sound and audio, every thing is ghosted
no conflict in sound,video and game controller
the on board sound, i disabled it
i have taken the card out and the drivers, then re-installed
when checking it said sound hardware was OK and working
there was a check with the card
Hardware Dectection PASSED
Wave Driver FAILED
Midi Driver FAILED
Mixer Driver FAILED
DirectSound 3D Driver FAILED CAN ANY ONE HELP

  AndySD 11:29 01 Jan 05

Did you disable the onboard sound in the SETUP/BIOS or in the Device Manager?

  rossol 11:37 01 Jan 05

yes also took card out and putted it 2 slot from the bottom because i could not get it in bottom slot (was advised to try that)

  Fruit Bat /\0/\ 11:42 01 Jan 05

what operating system? what sound card?

Hardware Dectection PASSED

Wave Driver FAILED Midi Driver FAILED Mixer Driver FAILED DirectSound 3D Driver FAILED.

See if you can get updated drivers as the drivers appear not to have worked with your operating system.

  AndySD 11:43 01 Jan 05

Remove the card then boot into windows (which version?) go to add/remove programs and remove any sound drivers you find there. Now shut down and refit the card (watch out the back of it doesnt lift up when you screw it in) boot into windows. Did it find the card?

  rossol 11:55 01 Jan 05

xp home -Sound Blaster Audigy LS 5.1 There was no updates have tryed removing card and re installing card no avail

  rossol 12:09 01 Jan 05

can any -body tell me why it should be ghosted in device manager/sound and audio

  Technotiger 12:20 01 Jan 05

Hi, a 4.99mb upgrade for your card is available at click here

Cheers.

  AndySD 12:30 01 Jan 05

Try

In the Setup/Bios go to

Reset the configuration data (may say ESCD) and set it to enabled then reboot (it will reset itself to disabled)

  rossol 12:52 01 Jan 05

thanks have update but still ghosted

  rossol 13:11 01 Jan 05

In the Setup/Bios go to

Reset the configuration data (may say ESCD) and set it to enabled then reboot (it will reset itself to disabled)
could not find any thing in the bios like that, i just a novice

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…