no sound!!!!!!!!

  watty17803 23:06 05 Apr 04
Locked

i have downloaded a driver for my soundcard form the manufacturer and it still wont work

  hugh-265156 23:14 05 Apr 04

can you provide some more details please?

  watty17803 23:20 05 Apr 04

its a yamaha 744 sound card and i have downloaded all the drivers from their official site and none of them work

  hugh-265156 23:38 05 Apr 04

did it ever work before or have you just installed it?

if you have just installed it and you had onboard sound before,did you disable this?

if you have had this soundcard for a while and it worked ok before and you have windows ME or XP then try a system restore back to when everyhing was ok maybe.

is the card listed in device manager?

  watty17803 17:27 06 Apr 04

it worked ok with me but now im running 98 second edition, the system has picked up the card and model but not acepting the driver.

  Pidder 18:36 06 Apr 04

Presume you have checked the volume controls are not muted?

  watty17803 19:02 06 Apr 04

it not in my system tray (speaker icon)

  hugh-265156 22:35 06 Apr 04

just in case,is the driver you are using for windows 98 or are you trying to use the win me one you used before maybe??

the yamaha site says if its not listed click here (which it is not) then contact your computer manufacturer.

  Smegs 23:59 06 Apr 04

click here go here, it say it's for all O/S's. Good luck.

  Smegs 00:00 07 Apr 04

Sorry, near the bottom of the page.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…